Hostpoint - Hilfe & Support > Help & Support > Products > News > PHP update > Why is Hostpoint discontinuing PHP 5.4 and PHP 5.5 at nearly the same time?

Why is Hostpoint discontinuing PHP 5.4 and PHP 5.5 at nearly the same time?

Table of contents
No headers

The PHP community will support PHP 5.4 only through September 2015. Because this is a very popular version, we will therefore continue to offer support for it for another six months in order to simplify the transition to PHP 5.6. PHP version 5.5 was released shortly after version 5.4 and will only be officially supported through June 2016. Because we are not planning on extending support for PHP 5.5, the two dates come at nearly the same time. Official PHP planning information is available at http://php.net/supported-versions.php

You must to post a comment.
Last modified
23:15, 17 Aug 2015

Tags

This page has no custom tags.

Classifications

This page has no classifications.